It is currently Fri Oct 24, 2014 4:32 am
Change font size
SpaForums.Com Spa & Hot Tub Service, Repair and Help

Spa Packs, Rebuilds, Rehabbing a Spa or Hot Tub

Can some one tell me aprox. how old my Hot Springs tubs is?

Questions related to buying or installing a new spa pack, new systems, etc.

Can some one tell me aprox. how old my Hot Springs tubs is?

Postby fstoy » Mon Sep 05, 2005 9:41 pm

I just accuired an older hot springs tub, serial # 01511. Can anyone tell me how old it is?

I can not get it to work. It has 3 rotary dials, one for jets, one for lights, and the last for temp. Its a 110v unit.

After wiring it up, nothing works, pump, or the lights, nor the circulation pump. Could the controls be bad, or everthing be bad.

This was given to me by some friends, who said it worked, but keep tripping the circuit breaker, after they replaced the heating element.

The tub on a scale of 1-10 is a 5. I would like to get it running with out spending a lot.
While this tub does not have many jets or a blower on it, it appears to be built better that some of the newer Morgan Spa, i took a look at.

I can get pic in a day or so, if anyone needs them to help identify this tub.

David
fstoy
 
Posts: 7
Joined: Mon Sep 05, 2005 9:24 pm
Location: Victoria,TX

Postby TopTech » Wed Sep 07, 2005 9:06 am

Based on the serial # I believe your tub to be a 2001, I will check with hot springs and re-post if I am incorrect...It is very un-likely that everything would go bad so suddenly, More than likely someone has simply connected the power incorrectly. Many times electricians (even those doing it for over 20 years) tend to connect the power the way they "think" will work as opposed to what is required, check for proper going to the tub before spending too much money. 220V = (L1 + N = 110V) (L2 + N = 110V) (L1 + L2 = 220V) and 110V = (L1 + N = 110V).
TopTech
 
Posts: 196
Joined: Mon Mar 15, 2004 12:21 pm
Location: Tampa, Fl

Postby Malina321 » Wed Sep 07, 2005 2:29 pm

You have a spa that is older than 1988. The serial numbers after 1989 are date coded, but not before. It is probably a 110 volt unit. I would check your wiring. It could be in the control box, but you can't get complete control boex for spas that old. You will need to check each component of the box with a volt meter and make sure everything is getting power.
Malina321
 
Posts: 2
Joined: Wed Sep 07, 2005 2:19 pm

Postby fstoy » Wed Sep 07, 2005 5:24 pm

Thanks

After looking at the tag again, at says: IA 01511. Does that help out!
fstoy
 
Posts: 7
Joined: Mon Sep 05, 2005 9:24 pm
Location: Victoria,TX

Postby jeffz » Wed Sep 07, 2005 5:47 pm

It appears to be a 1999.
Jeff

Servicing spas and hot-tubs can be DANGEROUS! If you do not know what you are doing, then please, do not attempt to use the information contained in this message, call a Spa Service Company to service your spa!
User avatar
jeffz
 
Posts: 242
Joined: Thu Jun 09, 2005 2:51 pm
Location: Tucson, AZ

Postby gruball » Thu May 25, 2006 11:29 pm

hay fstoy i been searching for a model just like that to see how all the wires are routed in the control panel if u dont mide if possible could you email some pictures of the wirng it would be great thanks!!
gruball
 
Posts: 11
Joined: Thu May 25, 2006 10:37 pm


Return to Spa Packs, Rebuilds, Rehabbing a Spa or Hot Tub

Who is online

Users browsing this forum: No registered users and 1 guest

Search

User Control Panel