It is currently Wed Jul 23, 2014 9:17 pm
Change font size
SpaForums.Com Spa & Hot Tub Service, Repair and Help

Spa & Hot Tub Electrical/Electronics

Tiger River Manora - No Circ Pump, Heat or Jets

Hints and service help ideas, thoughts - things you've found to work that would help others. Do not post your service questions here unless it is directly related to a help tip that has already been posted.

Tiger River Manora - No Circ Pump, Heat or Jets

Postby maestro7879 » Sat Nov 01, 2008 3:14 pm

Hello, I'm a brand new member to these forums.

I have a Tiger River Manora Spa and recently the heater relay burnt and took the wire with it. I replaced relay and replaced the wire and now only the light works but I have no circ pump, Heat or jets. I can hear the relays click when i turn up the thermostat or hit the jets button. I have ohm tested the heater and it tested out ok and I also tried unplugging the heater but still no go.

It seems like power is getting to one side of each component meaning i tapped the common from the outlet and went to one side of the heater and pumps and i have power and the other terminal doesn't. Also the red led on the board is on which I think is normal.
maestro7879
 
Posts: 7
Joined: Sat Nov 01, 2008 2:24 pm

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby Dan.the.spa.man » Sat Nov 01, 2008 5:13 pm

Is the red light on solid or is it blinking?

If it is blinking then the circ pump may be dead and it is acting like it should.
Dan.the.spa.man
 
Posts: 548
Joined: Tue Jan 23, 2007 7:04 am

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby maestro7879 » Sat Nov 01, 2008 5:32 pm

Solid light..
maestro7879
 
Posts: 7
Joined: Sat Nov 01, 2008 2:24 pm

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby Dan.the.spa.man » Sat Nov 01, 2008 6:33 pm

Something weird going on then, if the circ pump is not working then the red power light should start flashing soon after resetting.

Are you sure the circ pump is not working? Is it a Silent-flo 5002 2 speed pump?
Dan.the.spa.man
 
Posts: 548
Joined: Tue Jan 23, 2007 7:04 am

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby maestro7879 » Sat Nov 01, 2008 6:55 pm

No it's a Silent Flo 5000 one speed.

The pump is only a few months old. I hooked the pump up directly to a different outlet and it's pumping strong.
maestro7879
 
Posts: 7
Joined: Sat Nov 01, 2008 2:24 pm

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby Dan.the.spa.man » Sat Nov 01, 2008 7:04 pm

Those older ones are tough to diagnose without being there. You need to do some metering in the box to see if the proper voltage is coming in.

Is it the 110volt model with a gfci built right into the box? If so do you have 110 volts coming into and out of the gfci?
Dan.the.spa.man
 
Posts: 548
Joined: Tue Jan 23, 2007 7:04 am

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby maestro7879 » Sat Nov 01, 2008 7:17 pm

It is the older one with the gfci built in. I have voltage coming out of the gfci and into the main board.

It is an odd setup. I'm fairly good with electronics and figuring this type of stuff out. I'm thinking that I need to figure out what gives power to circ pump, jets and heater. Right now I have power to one terminal of each. It almost seems like its some sort of safety thing but nothing is tripped.
maestro7879
 
Posts: 7
Joined: Sat Nov 01, 2008 2:24 pm

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby spishex » Mon Nov 03, 2008 8:41 am

Take a close look at your topside control which controls all three. Maybe a loose connection, maybe some corrosion.
1993 Hot Springs Classic

http://www.poolharmony.com
Pool and Spa Service in the Triangle, North Carolina
User avatar
spishex
 
Posts: 424
Joined: Mon Nov 03, 2008 8:12 am

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby maestro7879 » Mon Nov 03, 2008 7:34 pm

Took a closer lookside at the topside controls and everything looks good.

Tested all of the relays with a 9v battery and they all ohm out closed.
It seems like the one relay that handles the neutral isn't getting 12v it needs to close.
Any chance schematics are available for these boards ?
maestro7879
 
Posts: 7
Joined: Sat Nov 01, 2008 2:24 pm

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby spishex » Mon Nov 03, 2008 9:17 pm

Email the folks at backyardplus.com. One of the few places to find watkins parts online. They might have the diagram.

Is there a fuse on board anywhere on this thing?

Good luck!
1993 Hot Springs Classic

http://www.poolharmony.com
Pool and Spa Service in the Triangle, North Carolina
User avatar
spishex
 
Posts: 424
Joined: Mon Nov 03, 2008 8:12 am

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby maestro7879 » Mon Nov 03, 2008 10:14 pm

I pulled the fuse and it ohm tested good. :(
maestro7879
 
Posts: 7
Joined: Sat Nov 01, 2008 2:24 pm

Re: Tiger River Manora - No Circ Pump, Heat or Jets

Postby maestro7879 » Sat Nov 15, 2008 2:26 pm

Fixed.. Kinda.
I traced the contact of the relay back to a uln 2408a chip. The relay was only getting 6v and would not turn on so that's why I looked at this chip. I ordered the new chip and replaced it and now the board is working again.

BUT..
With the heater connected the GFCI trips.
So 11ohms across both contacts of the heater. 35ohms from contact to ground on heater so looks like I have a bad heater. Makes sense considering this all started with a burnt heater wire and relay.

Just ordered the heater from backyardplus.com
maestro7879
 
Posts: 7
Joined: Sat Nov 01, 2008 2:24 pm


Return to Spa & Hot Tub Electrical/Electronics

Who is online

Users browsing this forum: No registered users and 1 guest

Search

User Control Panel